Advanced Ads Pro - Compatibilidad con el caching

⛔️Obsoleto : Este documento trata de un problema con una vieja versión del plugin Advanced Ads.
  Las nuevas versiones del plugin ya no presentan este problema.

El plugin Advanced Ads Pro es compatible con el caching. Si usas la Minificación JS en WP Rocket deberías excluir los siguientes archivos para asegurarte que todo funcione correctamente:

	/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js 
	/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js
	/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js
	/wp-content/plugins/advanced-ads/public/assets/js/advanced.js